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Legal Information
This User Manual provides an overview of the features, functions, and basic operation of the
Reolink VMS and is intended solely as a general reference guide for users.
This User Manual may be amended from time to time, without noice, due to firmware
updates or other reasons, and is subject to the Reolink Terms&Conditions and Reolink
Privacy Policy (collectively, the “Governing Terms”). You can find the latest version of the
User Manual and the Governing Terms on Reolink’s official website (https://reolink.com/)

Intellectual Property Rights
All intellectual property rights in and to the Reolink VMS and all related services and
materials, including but not limited to Reolink trademarks, logos, software, webpages, text,
graphics, images, audio, video materials, and any other contents provided by Reolink
(collectively, the “Reolink Contents”), are owned by Reolink, its licensors, or other authorized
third parties.
Except as expressly permitted under the Governing Terms or applicable law, no individual or
entity may use, reproduce, modify, distribute, or create derivative works based on the
Reolink Contents without Reolink’s prior written authorization.
Any content generated by users through the use of the Reolink VMS remains the property of
the respective users or other applicable rights holders.

Disclaimer
This User Manual is provided for informational purposes only and does not constitute part of
any binding agreement, except as expressly incorporated by reference in the Governing
Terms.
Unless otherwise expressly agreed in writing, the Reolink VMS, this User Manual, and all
related information are provided on an “as is” and “as available” basis, subject to the terms
and conditions set forth in the Governing Terms.
To the maximum extent permitted by current laws, Reolink disclaims any express or implied
warranty, including but not limited to the implied warranty about merchantability or fitness
for a particular purpose or the warranty about non-infringement, and will not warrant that
the functions contained in Reolink VMS are free from interference or error, or that the
relevant services or servers are free from viruses or other harmful components. Reolink
neither warrants nor makes any representation about the correctness, reliability, use or use
results of the contents in Reolink VMS. You are responsible for all necessary service, repair,
or correction expenses. As some jurisdictions may not allow the exclusion of implied
warranties, the above disclaimer does not necessarily apply to you.
Any advice, instructions, or information provided in this User Manual shall not give rise to
any warranty or legal obligation beyond those expressly set out on Reolink’s official website.
In the event of any inconsistency between this User Manual and the Governing Terms, the
Governing Terms shall prevail.
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Chapter 1 Overview
1.1 Introduction
Reolink VMS is a cloud-based video management platform designed for small to medium-
sized business, including offices, warehouses, retail stores, hotels, residential complexes, and
campuses.
This all-in-one solution integrates real-time monitoring, device management, member
permissions, and alarm response to enhance security management efficiency.

1.2 Key Features
 Account Management
Centrally manage company accounts and easily add team members with assigned
permissions. Team members can directly access linked devices upon login—no additional
setup required
 Multi-Device Management
Organize devices by project, location, or custom group. Flexible multi-level monitoring
structure for efficient device management.
 Data Analysis
Data Analysis includes People Counting, Zone Crowd Monitoring, and Heatmap.
You can view real-time and history people counting data, number of people in an area, and
heatmaps.
 Remote Monitoring & Alerts
Easily live view and playback. Support for up to 36 channels live view simultaneously. Smart
alerts (person/vehicle/animal detection, device issues, etc.) for quick incident response.
 Device Compatibility
Fully compatible with Reolink Professional Series (RP-XXX) devices for stable performance.
Note:
 More Reolink models will be added to Reolink VMS soon.
 Please visit our support center (https://support.reolink.com/) and check the latest

compatibility list.
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Chapter 2 Get Started
This chapter is designed to help you quickly understand and deploy the product as a
guideline for setting up and initial use.

2.1 Install Reolink VMS Client
Download and install the Reolink VMS Client on your computer from the official Reolink
website.

Steps
1. Download Link: https://reolink.com/software-and-manual/.
2. System Requirements: Windows 7 or later (Mac version is currently unavailable).

Figure 2.1 VMS Client Download

2.2 Create Company Owner Account
You can create your Company Owner Accountwhen you start VMS for the first time.

2.2.1 Sign Up

Steps
1. In the Reolink VMS Client, Click Sign Up Now > Redirected to the Account Registration

page.

Figure 2.2 Account Registration

2. Enter Email Address and set Password.
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Note: Upon successful registration, you will be automatically redirected to your account
dashboard.

Figure 2.3 Account Dashboard

3. In your account dashboard, Click Verify your email > Enter the Verification Code.
Note: Verification code will be sent to your registered email address to authenticate your
account.
4. Go to the Login Page, Click Log In > Enter Email and Password > Enter Home Page.
5. Click Go to Authentication > Complete Authentication.
Note: If you do not verify the email address, you will be prompted to authenticate when
logging into your account.

2.2.2 Create your Company
You can create your company after successfully register your company owner account.

Steps
1. Click Create a Company > Enter the Company Name > Select Application Scenario >

Create your company.

Figure 2.4 Create a Company

Note: For Application Scenarios, you can select: Office, Traffic & Roads, Small Store, Chain
Store, Government, Hospital, Church and Farming.

2.2.3 Add Area and Device
You can add areas and devices for your company according to your needs, See Chapter 3
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Area Management & 4 Device Management.

2.3 Account Login
When you create a company owner account successfully or if you already have an account,
you can log in.

Figure 2.5 Select Your Role

If you are a Company Owner

Steps
1. Select Company Owner > Enter Email, and Password > Click Log In.

If you are a Company Member

Steps
1. Select Company Member > Enter Company ID, Account, and Password > Click Log In.

Figure 2.6 Enter Login Information

Note: The creator needs to give the member account information and share it with the
member for their login.
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2.4 Home Page
After logging in, you can enter Home Page.
Reolink VMS Home Page is mainly divided into three sections: Surveillance Management,
Overview, and Quick Access.

Figure 2.7 Reolink VMS Home Page

Table 2.1 Descriptions of Reolink VMS Home Page

No. Parameter Description

1 Surveillance Management

Surveillance Management includes:
 Live View
 Play Back
 Event Notifications

2 Overview

Overview demonstrates:
 Number of Members
 Number of Devices
 Active Devices
 Offline Devices

3 Quick Access
 Area Management
 Member Management
 Device Management

4 Company ID Showcase your Company ID
5 Home Page Return VMS Home Page

6 Tool Bar
 User Profile
 Contact Us
 System Settings
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2.5 Toolbar

2.5.1 User Profile
User profile includes Change Password, Company Management, About Reolink VMS and
Log Out.

Figure 2.8 User Profile

Note: Only Company creator will have Company Management option.
In Change Password, you can reset your password if needed.
In Company Management, you can modify the company name and application scenarios in
the company management options.

Figure 2.9 Company Management

In About VMS, VMS version No. can be found here.
You can click Update to manually to update the latest version (if any). And click Contact US to
contact Reolink Support.
You can check Privacy Policy and Terms here as well.

Figure 2.10 About VMS

2.5.2 Help

Click in the upper right corner of VMS > contact Reolink Support in Reolink website.
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Chapter 3 Area Management
You can Create Area, Add Sub-area in Area Management.

Steps
1. Click Area Management > Create Area under the company.
2. Click Add Sub-Area in the list to create a subordinate area under the selected parent

area.

Figure 3.1 Add Sub-Area

The "..." (More Actions) button includes the following options: Device, Member, Edit, and
Delete.
 Device: View and manage devices within this area. (Devices from other areas within the

company can be moved here, provided the person moving them has permission to see
those devices).

 Member: View the members assigned to this area and add new members to it. (Only
users already created in the company member list can be added to areas. Once added to
an area, a member gains permission to view the devices within it.)

 Edit: Edit the name of the area.
 Delete: Delete the area.
Note:
 Groups can be named according to your specific needs, such as using company divisions,

geographic locations (cities/area), project names, etc.
 Only Administrator, Area Admin can Edit and Delete the area.

Figure 3.2 Manage Area
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Chapter 4 Device Management
The client supports various types of devices including network camera, NVR (Network Video
Recorder), etc. On the Home page, you can click on Device Management to enter the device
management page.

4.1 Add Device

Steps
1. Click Add Device > Enter Add Device window.

2. Enter the UID or Click to add Scanned Device(s) in LAN.

Figure 4.1 Add Device

Note:
 When adding device by entering the UID, ensure both the device and the PC are

connected to the internet.
 When adding via scanning devices in LAN, ensure the device and the PC are within the

same network (LAN).
 If the device is added for the first time, select No network connection configured to

initialize and add the device.
 If the device has been previously configured, select Configured to add it.

4.2 Search Device
You can search device by filtering State, Start Time, End Time, Device Name, or UID.

Figure 4.2 Search Device

Note: Filters are optional. Select State, time range, and/or device name as needed.

4.3 Configure Basics
Device basics includes Device Info, Display, Stream, Light, and Sounds

Device Settings Entries
1. On the Home Page, go to Device Management > Click Configuration to the right of the
selected device > Enter Device Settings.
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Figure 4.3 Entry of Device Configuration

2. Click Live View on Home page > Select Device > Click Settings > Enter Device Settings.

Figure 4.4 Entry of Device Configuration

4.3.1 Device Info
In Device Info, you can view Device Name,Model, Build No., Hardware No., Config Version,
Firmware Version, Details, and UID.

Figure 4.5 Device Info
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You can edit device name by clicking Device Name > Enter new Device Name.

Table 4.1 Descriptions of Device Info

No. Parameter Description

1 Device Name
User-defined device name for quick identification and
differentiation in the system (e.g., "Front Door Camera" or
"Backyard Cam").

2 Model
Specific product model of the device (e.g., RP-PN16), used to
identify device type and specifications.

3 Build No.
Internal build number of the current firmware, used to track
specific releases and fixes.

4 Hardware No. Hardware version number of the device.

4 Config Version
Version number of the current device configuration file. It
updates when device parameters are modified, helping track
configuration changes.

6 Firmware Version
Current firmware version running on the device. It is
recommended to upgrade firmware regularly for new features,
performance improvements, and security patches.

7 Details Additional details about the device.

8 UID
Unique identifier assigned by the manufacturer, used for device
registration, remote access, and unique identification in the
system.

4.3.2 Device Display
In device display, the On-Screen Display (OSD) and Image Settings can be configured.

Figure 4.6 Device Display
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Table 4.2 Descriptions of Device Display

No. Parameter Description

1 Camera Name

Users can set the display position of camera name.

2 Date & Time

Users can set the display position of date & time.

3 Watermark Toggle to turn on/off watermark.

4 Anti-flicker

Select anti-flicker options:

5 Day and Night

Select day and night options:

6 Privacy Mask
Drag your mouse to draw rectangles (up to 4) on the screen to
block out specific areas.
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7 Advanced

You can set the following parameters:
 Brightness: drag the slider to adjust the brightness.
 Contrast: drag the slider to adjust the contrast.
 Saturation: drag the slider to adjust the saturation.
 Sharpness: drag the slider to adjust the sharpness.
 Black & White and Color Switching Threshold: drag the slider

to adjust the alarm time
 Exposure: Select from Auto, Low Noise, Anti-Smearing,

Manual.
 Color Day Mode: Select from Auto,Manual.
 Black & White: Select from Auto,Manual.
 Color Night Mode: Select from Auto,Manual.

Note: You can also configure Image Stitching in advanced if the IPC is a dual-lens camera.

4.3.3 Device Stream

Steps
1. Select Stream under Device > Choose to select Camera > Select to configure Clear
Stream or Fluent Stream accordingly.

2. (Optional) Select to the right of Frame Rate Mode > Choose between Auto and
Constant.

3. (Optional) Select to the right of Bitrate Mode > Choose between Variable Bitrate and
Constant Bitrate.



Reolink VMS Client Software User Manual

13

Figure 4.7 Device Stream

4.3.4 Device Light

Steps
1. Select Light under Device > Choose to select Camera > Select to configure
Infrared Light and Spotlight.

Figure 4.8 Device Light

4.3.5 Device Sounds

Steps
1. Select Sounds under Device > Toggle to enable or disable Record Audio.
Note: For NVR, you can choose to select Camera.
2. Drag the slider to adjust the Volume.

3. Toggle to turn on/off Noise Reduction.

Figure 4.9 Device Sounds
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4.4 Configure Network
1. Click Network Information to enter Network page.

Figure 4.10 Network Information

2. Select to the right of Network Information to check device network details (including
IP address, Subnet Mask, Gateway, Preferred DS, Alternate DNS andMAC Address).

Figure 4.11 Network Information Details

Note: In Network Settings, you can configure your Connection Type and DNS.
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Figure 4.12 Network Settings

3. Select to the right of Advanced > Enter Network Information Advanced Settings.

Figure 4.13 Network Information Advanced

Table 4.1 Descriptions of Advanced Configuration of Device Network

No. Parameter Description

1 UPnP

Universal Plug and Play. When enabled, the device automatically
attempts to configure port forwarding on your router's UPnP
function for remote access. This simplifies external network access
without manual port mapping (requires router UPnP support).

2 Enable UlD

Enables remote access via the device's Unique Identifier (UID).
When turned on, you can add the device to the mobile app or client
software using its UID/serial number for P2P cloud connection,
allowing viewing over the internet without port forwarding.

3 Enable DDNS

Enables Dynamic Domain Name System. When activated, the device
automatically updates its dynamic public IP to a fixed domain name
(e.g., yourdevice.ddns.com), ensuring stable remote access even
when your ISP changes the IP address.
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4 NTP Settings

Network Time Protocol settings. Configures the device to
automatically synchronize its clock with an online time server (e.g.,
pool.ntp.org) for accurate date and time stamps on recordings and
events. You can set the server address, port, and sync interval.

5
Server
Settings

Configures outgoing email (SMTP), FTP, or other server connections
for event-triggered notifications (e.g., sending alarm
snapshots/videos to an email or FTP server). Includes server
address, port, authentication, and recipient details.

6
HTTPS
Settings

Hypertext Transfer Protocol Secure settings. When enabled, the
device web interface and stream connections use encrypted HTTPS
instead of HTTP, enhancing security for remote access and
preventing data interception. You can upload custom SSL
certificates if needed.

4. Select Advanced > Configure FTP & Email Settings.

Figure 4.14 Network Advanced Page

4.5 Configure Storage
You can configure Recording Settings and Storage Management in Device Storage.

4.5.1 Configure Recording Settings
Recording settings includes Overwrite Recordings, Pre-Recording, and Post-Motion Record.
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Figure 4.15 Device Recording Settings

Table 4.2 Descriptions of Recording Settings

No. Parameter Description

1
Overwrite Recordings
Setting

Choose from
 No overwrite
 Overwrite Oldest Files
 1 Day(s)
 2 Day(s)
 3 Day(s)
 7 Day(s)

2 Pre-Recording Toggle to turn on/off pre-recording.

3 Post-Motion Record

Choose from
 15 secs
 30 secs
 1 min

4.5.2 Configure Storage Management
You can view the storage space and format the HDD or SD card.

Steps
1. Click Storage Management > Enter Storage Management Page.

2. Click Storage Settings > Toggle to turn on/off Overwrite Time Lapse Files > Choose
Overwrite Recordings options.

Figure 4.16 Device Record Page

4.6 Configure System
Under System, You can Reset Password, set Date & Time, configureMaintenance.

4.6.1 Reset Password
You can reset the password when you forget it.
You can enable Illegal Login Lockout in Reset Password.
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Figure 4.17 Reset Password

4.6.2 Date & Time
Set the Date & Time for this device.

Figure 4.18 Date & Time

Table 4.3 Descriptions of Date & Time

No. Parameter Description

1 Time Zone Selects the device's Local Time Zone (e.g., GMT-09:00 Alaska
State). This ensures correct date and time display.

2 DST
Daylight Saving Time. When enabled, the device automatically
adjusts the clock forward/backward according to daylight
saving rules in your region.

3 Auto-Synchronize Network Time Protocol

4
Synchronize Every
（60~65535）

Sets how often (in minutes) the device synchronizes time with
the NTP server. Range: 60 to 65535 minutes.

5 Date Format

Chooses how the date is displayed.

6 Time Format Chooses 12-hour (with AM/PM) or 24-hour clock format for
time display.

7 Network Time
Protocol

NTP settings. Configures the server address (e.g., pool.ntp.org)
and port used for automatic internet time synchronization.
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4.6.3 Maintenance

Configure Firmware Update

Steps
1. ClickMaintenance under System > EnterMaintenance.

Figure 4.19 Maintenance

2. Click to the right of Firmware Update > enter Firmware Update.

Figure 4.20 Firmware Update

3. Toggle Auto Update > Enable Auto Update for all devices.
Note:
 You can choose Check for Latest Version to online update the chosen device.
 You can choose Browse to update the chosen device through browsing local firmware

package.

Configure Auto Reboot

Steps
1. Toggle Auto Reboot > Select Auto Reboot Time.
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Figure 4.21 Auto Reboot

Note: You can reboot now by clicking Reboot button.
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Chapter 5 Surveillance
You can configure Surveillance for chosen camera.
Camera surveillance includes Smart Detection and Surveillance Rule.

5.1 Smart Detection
Set the Non-Detection Zone, Smart Detection Type,Motion Detection, Smart Event
Detection, and Perimeter Protection for the device.
Note: The Smart Event Detection, and Perimeter Protection can only operate on single
cameras, and will expand to NVR security system soon.

Figure 5.1 Smart Detection Page

5.1.1 Configure Non-Detection Zone
You can create a zone over the area you don't want to receive alerts about.

Steps
1. Click to the right of Non-Detection Zone > Enter Non-Detection Zone settings.
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Figure 5.2 Non-Detection Zone Settings

Table 5.1 Descriptions of Non-Detection Zone

No. Symbol Description

1 Paint

2 Erase

3 Paint all

4 Erase all

5 Refresh the image

6 Full screen
2. Draw the zone by selecting the tools > Save the Non-Detection Zone.

5.1.2 Configure Smart Detection Type

Steps
1. Click to the right of Smart Detection Type > Enter Smart Detection Type page.
2. Select your desired Detection Type (Person, Motor Vehicles, Non-motorized Vehicles,
Animal, or Package).

Figure 5.3 Smart Detection Type
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3. (Optional) Drag the slider to adjust the Sensitivity and Alarm Delay.

Figure 5.4 Sensitivity and Alarm Delay

4. (Optional) Click Object Size > Enter Object Size page.

Figure 5.5 Object Size Configuration

Table 5.2 Descriptions of Object Size

No. Symbol Description

1
Moving objects that are smaller than
this size will not trigger alarm.

2 Delete minimum object.

3
Moving objects that are bigger than
this size will not trigger alarm.

4 Delete maximum object.

5 Refresh the image.

6 Full screen.

5.1.3 Configure Motion Detection

Steps
1. Click to the right ofMotion Detection > EnterMotion Detection Page.
2. (Optional) Click Add Time Period to specify motion detection time period.
3. (Optional) Adjust the Detection Sensitivity.
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Figure 5.6 Motion Detection Settings

Note: You can add up to 5 Time Periods.

5.1.4 Configure Smart Event Detection
Smart Event Detection includes Object Removal and Forgotten Object.
In Object Removal, You can monitor whether an item within a designated area has been
taken away. When an object is removed, relevant personnel can respond quickly to
unexpected situations and reduce potential losses. This function is commonly used in
scenarios such as museums, where objects require strict monitoring.
In Forgotten Object, Designed to identify whether an item has been left behind within a
designated area. When a forgotten object is detected, relevant personnel can promptly
handle the situation and take appropriate action.

Steps
1. Enter Smart Detection page > Click to the right of Object Removal/Forgotten Object >
Enter Object Removal/Forgotten Object page.
2. Click Add button > Enter Object Removal/Forgotten Object settings > Draw the Smart
Event Detection Zone.
3. (Optional) You can edit Name, change Alarm Delay and adjust Sensitivity for Smart Event
Detection.
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Figure 5.7 Object Removal/Forgotten Object Settings

Table 5.3 Parameters of Object Removal/Forgotten Object

No. Parameter Description
1 Name Edit the name of the area.

2 Alarm Delay
Drag the slider to adjust the Alarm Time. Alarm
will be triggered when a detection object stays in
the detection zone longer than the Set Time.

3 Sensitivity
Drag the slider to adjust the Sensitivity. Higher
sensitivity means that objects less noticeable in
the environment are more easily detected.

4 Save Click Save to save the settings.

5

Draw the smart detection zone.

1) Node : Tap and drag a node to extend or
reposition the line as needed.

2) Button: Adds additional nodes, allowing you
to shape the fence into right angles or other
forms to fit different areas.

6 Clear all your drawings.
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7 Refresh the Live View page.

4. After finishing adding, you can Edit, Delete a zone, or Add a new zone.

Figure 5.8 Object Removal/Forgotten Object Page (After adding)

Note: You can add up to 3 areas for Object Removal/Forgotten Object respectively.

5.1.5 Configure Perimeter Protection
Perimeter protection includes Line Crossing, Zone Intrusion, and Zone Loitering alerts.

Line Crossing Alert
Set a line in the field of view of this camera, and the camera will trigger the alarm when
people, vehicles, or animals cross the line from the set direction.

Steps
1. Enter Perimeter Protection page > Click to the right of Line Crossing Alert > Enter Line
Crossing Alert page.
2. Click Add button > Enter Line Crossing Alert settings page > Draw the Line.
3. Configure Line Crossing Alert.
4. Click Save > Save settings.
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Figure 5.9 Line Crossing Alert Settings

Table 5.4 Descriptions of Line Crossing Alert

No. Parameter Description

1
Tap and drag a node to extend or reposition the
line as needed.

2
Add additional nodes, allowing you to shape the
fence into right angles or other forms to fit
different areas.

3

Switch the detection direction:

1) Select > trigger in both directions

2) Select > trigger from inside to outside.

3) Select > trigger from outside to inside.

4

Clear all your drawings.
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5 Refresh the Live View page.

6 Name Edit the name of the area.

7 When detecting

Choose the Object Types (e.g., person, vehicle,
animal) that will trigger an alarm when crossing
the line. If all are selected, the camera will detect
and alert for any of these objects crossing the line
in the set direction.

8 Sensitivity
Drag the slider to adjust the Sensitivity. Higher
sensitivity means that objects less noticeable in
the environment are more easily detected.

9 Save Click Save to save the settings.
5. After finishing adding, you can Edit, Delete the line, or Add a new line.
Note: You can add up to 3 lines for Line Crossing Alert.

Figure 5.10 Line Crossing Alert Page (After adding)

Add Zone Intrusion/Zone Loitering Alert
Zone Intrusion can be used to detect the presence or movement of objects or individuals
within a specific area. Users can select a detection zone within the monitoring. When a
target enters or moves within this zone, it triggers an alarm.
This feature is commonly used to monitor critical areas such as warehouses, stores, and
public spaces to identify potential intrusions or suspicious activities.
Zone Loiteringmonitors a designated area and triggers an alarm when a person, vehicle, or
object remains in the area for an extended period, which is considered loitering.
This feature is often used in security monitoring, healthcare, and elderly care to
identify potential abnormal behavior or situations requiring attention.

Steps
1. Enter Smart Detection page > Click to the right of Zone Intrusion/Zone Loitering >
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Enter Zone Intrusion/Zone Loitering page.
2. Click Add button > Enter Zone Intrusion/Zone Loitering settings > Draw the Detection
Zone.
3. (Optional) You can edit Name, selectWhen Detecting, change Alarm Delay and adjust
Sensitivity for Zone Intrusion/Zone Loitering Alert.
4. Click Save > Save settings.

Figure 5.11 Zone Intrusion/Zone Loitering Settings

Table 5.5 Descriptions of Zone Intrusion/Zone Loitering

No. Parameter Description
1 Name Edit the name of the area.

2 When detecting

Choose the Object Types (e.g., person, vehicle,
animal) that will trigger an alarm when crossing
the line. If all are selected, the camera will detect
and alert for any of these objects crossing the line
in the set direction.

3 Alarm Delay
Drag the slider to adjust the Alarm Time. Alarm
will be triggered when a detection object stays in
the detection zone longer than the set time.

4 Sensitivity
Drag the slider to adjust the Sensitivity. Higher
sensitivity means that objects less noticeable in
the environment are more easily detected.
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5

Draw the zone.
1) Node : Tap and drag a node to extend or
reposition the line as needed.
2) Button: Adds additional nodes, allowing you
to shape the fence into right angles or other forms
to fit different areas.

6

Clear all your drawings.

7 Refresh the Live View page.

8 Save Click Save to save the settings.
5. After finishing adding, you can Edit, Delete the zone, or Add a new zone.

Figure 5.12 Zone Intrusion/Zone Loitering Page (After adding)

Note: You can add up to 3 areas for Zone Intrusion/Zone Loitering respectively.

5.2 Surveillance Rule
New surveillance rules are divided into two categories:Motion Alarm Rules, and Scheduled
Execution Rules.

Figure 5.13 Surveillance Rule
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5.2.1 Configure Motion Alarm Rules
You can add a time period and trigger event in setting motion alarm rules.
When an alarm event is triggered within the time range, the corresponding output action will
be executed. For example: Every day between 9:00 and 10:00 AM, when a person or vehicle
is detected, a video will be recorded and actions will be performed.
Note: Output actions do not include push notifications or emails currently.

Steps
1. Select Surveillance Rule > Click New Rule > Enter New Rule page.
2. Select at the Rule Type bar > ChooseMotion Alarm.
3. ConfigureMotion Alarm Rules.
Note:
 ForMotion alarm rules, you can enter a Rule Name, add Time Periods, chooseWhen

Detecting, and select the Actions to be Performed.
 Line Crossing Alert, Zone Intrusion Alert, Zone Loitering Alert, Object Removal, and

Forgotten Object must be configured in the detection alarm settings before they appear
asWhen Detecting here.

Figure 5.14 Configurations of Motion Alarm Rules

Table 5.6 Descriptions of Motion Alarm Rules

No. Parameter Description
1 Rule Name Name Motion Alarm.

2 Rule Type Toggle betweenMotion Alarm and Scheduled
Execution.

3 Add Time Period Select Start Time and End Time.
Select Repeat Frequency: Daily or Weekly.
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4 When Detecting

Choose from the preset Smart Detection Types
and I/O Configurations.

5 Add New Action

When a detection event occurs, the device will
perform the actions you have selected.

6 Save Click Save to save the settings.

5.2.2 Configure Scheduled Execution Rules
You can schedule a time period to execute the corresponding output actions. For example:
Record video from 9:00 to 10:00 every day.
Note: Output actions do not include push notifications or emails currently.

Steps
1. Select Surveillance Rule > Click New Rule > Enter New Rule Page.
2. Select at the Rule Type bar > Choose Scheduled Execution.
3. Configure Scheduled Execution Rules.
Note: For Scheduled Execution Rules, you can enter a Rule Name, add Time Periods, and
enter Add New Action.
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Figure 5.15 Configurations of Scheduled Execution Rules

Table 5.7 Descriptions of Scheduled Execution Rules

No. Parameter Description
1 Rule Name Name Scheduled Execution.

2 Rule Type
Toggle betweenMotion Alarm and Scheduled
Execution.

3 Add Time Period

Select Start time and End time.
Select Repeat Frequency: Daily orWeekly.

4 Add New Action

When a detection event occurs, the device will
perform the actions you have selected.

5 Save Click Save to save the settings.
Note:
 New Surveillance Rules are applicable only to Reolink Professional Series IPCs (model

names starting with RP-).
 When connected to a Professional Series NVR, the IPC will follow the NVR's surveillance

rule configurations by default.

5.3 IO Configuration
IO Configuration includes IO Input and IO Output.

IO Input
IO input receives signals from external triggers (e.g., door contacts, PIR motion sensors,
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smoke detectors). For example, when a smoke detector senses smoke, it sends a signal to the
camera via the Alarm In port to trigger recording or alerts.

Steps
1. Select to the right of Alarm Status > Choose from Normally close or Normally close.

Figure 5.16 IO Input

2. Enter Alarm Name if needed.
Note:
 Normally Open: Open by default, closes when triggered.
 Normally Closed: Closed by default, opens when triggered.

IO Output
IO output sends signals to external alarm devices (e.g., sirens, flashing lights) when an alarm
is triggered. For example, when the camera detects motion, it can activate a connected siren
or strobe light through the Alarm Out port.

Figure 5.17 IO Output
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Steps
1. Select to the right of Alarm Status > Choose from Normally Close or Normally Close.
2. Select to the right of Continuous Alarm Duration > Choose duration from drop-down
menu.

Figure 5.18 Alarm Duration

3. Enter Alarm Name if needed.
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Chapter 6 Member Management
Users of different roles have different menus and permissions of device access and operation.
When creating a user, assign a role to it to give the corresponding permissions.

6.1 Role Description
There are 5 Roles in Reolink VMS Client.
Click Role Management > View detailed permissions and descriptions for each role.
 Company Creator
The owner of the enterprise.
Can modify company information and has full system permissions.
Restriction: Cannot grant full permissions to other members.
 Administrator
Has full management permissions for all area and personnel.
Restriction: Cannot modify company information.
 Area Admin
The highest authority for assigned area.
Can manage devices and members within their permitted area.
Can add devices/members to their assigned area.
Visibility limited to authorized area only.
Note: An area can have multiple Area Admins.
 Device Administrator
Can view and manage devices in their assigned area.
Restriction: Cannot manage other members within the same area.
 Surveillance Staff
View-only access to devices in permitted area.
Restriction: No control permissions for devices.

Check Role Descriptions

Steps
1. SelectMember Management on Home Page > Click Role Management > See Role
Descriptions.

Figure 6.1 Role Descriptions



Reolink VMS Client Software User Manual

37

6.2 Add Member

Steps
1. Go toMember Management > SelectMember List > Click .
2. EnterMember Name, Member Account and Password, Select Area Permissions, Member
Role (Administrator, Area Admin, Device Administrator, Surveillance Staff).

Figure 6.2 Add Member

After successful creation, the member account information will appear in the member list.
Note: A pop-up window with the account information will appear when a sub-account is
created.

Figure 6.3 Account Info for Add Member

6.3 Member Action
You can Edit Member, Reset Member Password, Delete Member inMember Action.

6.3.1 Edit Member

Steps
1. Click the Edit to the right of member under Action.
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Figure 6.4 Member Action

2. Edit the member's First Name, Last Name, Area Permission, andMember Role.

Figure 6.5 Edit Member

6.3.2 Reset Member Password

Steps
1. Click Reset Password to the right of the member under Action > Reset Password window
pop up.

Figure 6.6 Reset Password Confirmation for Member

2. Click Confirm > A new password will be assigned to the member.

Figure 6.7 Account Info for Resetting Password

6.3.3 Delete Member
Click Delete to the right of the member under Action > Delete the member.
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Chapter 7 Video Monitoring
7.1 Live View
You can start live view or playback of one or multiple cameras.

7.1.1 Start Live View

Steps
1. Click Live View > Enter Live View page.
2. Click a Device in the sidebar > view the device Live View in the window.
At the bottom of the preview screen, you will find Operation Bar for Live View.

Figure 7.1 Live View

7.1.2 Configure Live View Settings

Steps
1. Click in the lower right corner > Adjust the live view Sound Volume.

2. Click in the lower right corner > Choose live view Layout.
Note: the number of live-view screens can support up to 36 screens.

3. Click in the lower right corner > Switch to Full-screen Mode.
4. Click in the lower left corner > Collapse the Device Panel in the left column.
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Figure 7.2 Live View Layout

7.1.3 Configure Camera Settings
When you hover your mouse on the live view screen, a Operation Bar will appear at the
bottom of the chosen camera view.
You can configure Talk, Audio Alarm, Spotlight, PTZ, Record, Snapshot, Stream, and Data
Analysis.

Figure 7.3 Device Operation Bar

Note: Functions in Operation Barmay vary according to camera models.

Table 7.1 Descriptions of Operation Bar

No. Icon Description

1

Click to Talk.

2

Trigger Audio Alarm.

3 Tap to turn on/off Spotlight.

4 Pan, Tilt, and Zoom control.
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5
Click to record footage.

6 Capture Snapshot.

7

Choose from Clear, Balanced, and Fluent stream predefined
in camera settings.

8

Data Analysis
Access People Counting, Zone Crowd Monitoring, and
Heatmap functions.
See Chapter 9.

7.2 Playback
You can playback certain recordings in Playback page.

7.2.1 Start Playback

Steps
1. Click Playback on the Home Page > Enter Playback.
2. Select the desired Device from Device List to Playback.

7.2.2 Locate Recordings

Steps
1. Click Playback on the Home Page > Enter Playback.

2. Select Date by clicking the > Select to choose Detection Type >
Note: The Date(s) with recordings will have a blue spot.
3. Click the Recording Bar to Playback the recording of a certain time.
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Figure 7.4 Playback

Note:

 Without clicking the filter button, timer recordings are displayed by default.

 Click the filter button for any motion, person, vehicle, pet recording and visitor, then only
the corresponding alarm recordings will be shown.

Table 7.2 Parameters of Playback

No. Icon Description
1 Select playback Date.

2 Select Smart Detection Type.

3 Filter video according to record type.

4 Capture Snapshot.

5 Download Detection Event

6 Switch between Clear Stream and Fluent Stream.

7 Advance frame by frame to check a recording more precisely.

8 Pause and play playback.

9
Playback Speed, choose fast/slow playback, Max. supports
16X or 0.25X.

10
Download recordings saved in the SD card or HDD to your PC
as a backup.

11 Adjust video playback audio

12 Switch to full screen mode

13
During playback, you can drag time progress bar to play back
record at the specific time.

Note: You can zoom in/out the timeline by clicking / .
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Figure 7.5 Zoom In/Out the Timeline

If you want to playback several cameras at the same time,

1. Double-click the Playback page > EnterMulti-camera Playback.

Figure 7.6 Multi-camera Playback

2. Select Sub-screen > Double-click the Camera > Add new device to Playback.

Note: Up to four channels can be played back simultaneously.

7.2.3 Download Recordings
You can download recordings saved in the SD card or HDD to your PC as a backup.

Steps
1. Click > Enter the Download page.
2. Filter the recordings you want to download by Channel, Start Time, End Time, Type,
Stream Type > Click Download.
3. (Optional) You can also select Recordings checkbox to batch download.
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Figure 7.7 Download Page

4. After the download is finished, you can click to view them in the folder.

Figure 7.8 Download Completed

7.3 Event Alerts Center
When alarms are triggered, you will receive notifications on real-time alarms. You can view
their details, such as snapshots and recordings, and process them. If you miss alarms
occurred during a certain period, or want to check certain alarms, such as high priority
alarms occurred in the past day or all alarms that have not been processed in the past week,
you can set the search conditions accordingly and search for these alarms.
Based on all the alarms that were triggered, the platform will generate statistics ready for
your review.
This can be helpful for how you can optimize your security measures. Make sure you have
configured and enabled alarm events. To configure, see Chapter 5 Surveillance.

7.3.1 Search Event Alerts

Steps
1. Click Event Notifications on Home Page > Enter the Event Alerts.
2. Select Time > Filter the event alert by Device Abnormality, Smart Detection, Device
Name > Click Search.
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Note: You can reset the search condition by clicking Reset.

Figure 7.9 Event Alerts Center

7.3.2 View Event Alerts

Steps
1. Click View in the Operation column > Event Details window will pop up and play the event
video automatically.

Figure 7.10 Event Details

2. (Optional) Click to download the event file.

3. (Optional) Click to switch between clear and fluent stream.

4. (Optional) Click to adjust audio volume.

5. (Optional) Click to enter the full screen mode.
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Chapter 8 Local AI Video Search
Local AI Video Search enables intelligent, text-based searches to retrieve and review
surveillance footage more efficiently. Unlike conventional AI, which only detects single
objects (e.g., a person, vehicle, or animal), Advanced large-scale AI model embedded on VMS
simultaneously understands text, images, and video, and returns highly relevant results
based on local alarm-triggered recordings.
Local AI Video Search conducts on-device local searches specifically within recordings
triggered by AI alarm events, ensuring both speed and privacy. Whether you're trying to
identify a person, vehicle, animal, or other object, AI Video Search enables smarter, faster
footage review with just a few keywords.
This capability significantly enhances search efficiency and improves your ability to respond
quickly to security incidents, all while ensuring data privacy through on-device processing
and without incurring additional costs.
Entry: The AI Video Search is located in the multi-selection option near the device.

8.1 Search

Steps
1. Click near the NVR > Select AI Video Search > Enter AI Video Search Page.

2. Select Detection Type, Time Range, Channel > Enter Search Text > Click to get Search
Result.
Note: You can select multiple channels for AI Video Search.

Figure 8.1 Local AI Video Search

Table 8.1 Descriptions of Local AI Video Search

No. Parameter Description

1 Detection Type
Select the Object Type you want to filter, such as Person,
Vehicle, Animal, etc. (The available types may differ slightly
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depending on your device.)

2 Time Range
Choose the specific Time Range you want to search for
recorded videos.

3 Channel Select the Channel (camera) you want to search in.

4 Enter Search Keyword
Input keywords related to what you are looking for and click
Search to find relevant recordings.
For example, "delivery guy in blue" or "person in white".

8.2 View Search Result
You can view search results, and the results can be sorted by time and relevance.

Steps
1. Click the video > Enter Event Details page.
Note: For Event Details description, See 6.3 Event Alerts Center.

Figure 8.2 Event Details
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Chapter 9 Data Analysis
Data Analysis includes People Counting, Zone Crowd Monitoring, and Heatmap.
You can view real-time and history people counting data, number of people in an area, and
heatmaps.
Note:
 The People Counting and Zone Crowd Monitoring features can only be generated on

Cameras (camera support required).
 The Heatmap feature can only be generated on the NVR.
 For optimal statistical accuracy, it is recommended that the Camera be installed in a Top-

down (overhead) position to monitor the target area.

9.1 People Counting
Track foot traffic through designated zones and provides exportable trend data.
In people counting, it is necessary to first designate an alarm zone. Within this zone, define a
straight line or polyline, and assign an entry direction to each segment of the line. When a
person enters the zone, crosses the boundary in the expected direction, or exits the alarm
zone, a corresponding alarm will be triggered once.
Note: You can set 1 People Counting Rule for each camera (camera support required).

9.1.1 Configure People Counting Rules

Steps
1. Enter Device Settings > Select Smart Applications.
2. Select Customer Flow Analysis > Select People Counting.

3. Click to the right of People Counting > Enter People Counting settings.

Figure 9.1 Enter People Counting

4. Click Add button > Enter Add People Counting Rule settings.
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Figure 9.2 Add People Counting Page

5. Configure Add People Counting Rule.

Figure 9.3 Add People Counting Rule Page

Table 9.1 Descriptions of Configuring Add People Counting Rules

No. Parameter Description

1 Name
Edit People Counting Zone Name.
The default Name is Fence 1.

2 Data Collection Time
Counting is based on the live view during the
selected period.

3 Switch the Entry Direction for People Counting.

4 OSD Data Display Toggle to turn on/off People Counting Data
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on Screen.
You can check Enter, Exit, or Pass By.

Enter
Display the number of people crossing the line in
the entering direction.
Exit
Display the number of people crossing the line in
the exiting direction.
Pass By
Display the number of people entering the zone in
the enter direction, not crossing the line and then
leaving the zone.

Note: If you already configure OSD Data Display
for Zone Crowd Monitoring, they will be displayed
below People Counting OSD.

5

Clear all your drawings.

6 Refresh the Live View page.

7 Save Click Save to save the settings.
6. Click Save > Save settings.
7. After finishing adding, you can Edit the zone, Delete the zone.

Figure 9.4 Edit People Counting Rule
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9.1.2 Generating People Counting Report

Steps

1. Enter Device Live View > Go to Device Operation Bar > Select .
2. Click Data Analysis in the menu > Enter Data Analysis page > Select People Counting.

Figure 9.5 Enter Data Analysis

Note:
 You can Reset People Count in Zone to clear Zone Crowd Monitoring statistics.
 You can Reset People Count to clear People Counting statistics.

Figure 9.6 People Counting Analysis Page

Table 9.2 Descriptions of People Counting in Data Analysis

No. Parameter Description

1 Report Time

Analysis Frequency.
Choose from:
 Daily
 Weekly
 Monthly
 Annual

2 Time Range Choose Date
3 Time Period Select Exact Time.

4 Analysis Dimension

Choose from:
 Customer Flow Summary
 Customer Flow Peaks
 Store Traffic Conversion Analysis
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3. Click Generate > Generate People Counting Report.

Figure 9.7 People Counting Report

9.2 Zone Crowd Monitoring
Zone Crowd Monitoring counts the number of people (or calculates density) within multiple
designated regions in the video frame. This function is used to detect crowd congestion in
specific areas, enabling alarms to be triggered based on either the absolute number of
people or predefined congestion levels.
Note: You can set 3 Zone Crowd Monitoring Rules for each camera (camera support
required).

9.2.1 Configure Zone Crowd Monitoring Rules

Steps
1. Enter Device Settings > Select Smart Applications.
2. Select Customer Flow Analysis > Select Zone Crowd Monitoring.

3. Click to the right of Zone Crowd Monitoring > Enter Zone Crowd Monitoring settings.
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Figure 9.8 Enter Zone Crowd Monitoring Settings

4. Click Add button > Enter Add Zone Crowd Monitoring Rule.

Figure 9.9 Add Zone Crowd Monitoring

5. Configure Add Zone Crowd Monitoring Rule.



Reolink VMS Client Software User Manual

54

Figure 9.10 Configure Add Zone Crowd Monitoring Rule

Table 9.3 Descriptions of Configuring Add Zone Crowd Monitoring Rules

No. Parameter Description

1 Name
Edit Area Name of Zone Crowd Monitoring.
The default Name is Area 1/Area 2/Area 3.

2 Data Collection Time
Counting is based on the live view during the
selected period.

3 OSD Data Display

Toggle to turn on/off Zone Crowd
Monitoring Data on Screen.
You can check Enter, Exit, or Occupancy.

Enter
Display the total number of people entering the
zone.
Exit
Display the total number of people exiting the
zone.
Occupancy
Display the real-time number of people entering
the zone and staying in the zone.
Note: The configured area will also be displayed
by default in OSD Data Display.

Note: If you already configure OSD Data Display
for People Counting, they will be displayed above
OSD Data Display of Zone Crowd Monitoring .

4 Short Stay Filter

People with a stay time shorter than the defined
threshold will be filtered out.

5 Crowd Density Level
Define Crowd Density Level and trigger alarm
accordingly.
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6

Clear all your drawings.

7 Refresh the Live View page.

8 Save Click Save to save the settings.
6. Click Save > Save settings.
7. After finishing adding, you can Edit, Delete the Area or Add new Areas.

Figure 9.11 Edit Zone Crowd Monitoring Rule

9.2.2 Generating Zone CrowdMonitoring Report

Steps

1. Enter Device Live View > Go to Device Operation Bar > Select .
2. Click Data Analysis in the menu > Enter Data Analysis page > Select Zone Crowd
Monitoring.

Figure 9.12 Enter Data Analysis

Note:
 You can Reset People Count in Zone to clear Zone Crowd Monitoring statistics.
 You can Reset People Count to clear People Counting statistics.
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Figure 9.13 Zone Crowd Monitoring Analysis Page

Table 9.4 Descriptions of Zone Crowd Monitoring in Data Analysis

No. Parameter Description

1 Report Time

Analysis Frequency.
Choose from:
 Daily
 Weekly
 Monthly
 Annual

2 Time Range Choose Date
3 Time Period Select Exact Time.

4 Analysis Dimension

Choose from:
 Customer Flow Summary
 Customer Flow Peaks
 Store Traffic Conversion Analysis

5 Area Check Areas for generating final report.
3. Click Generate > Generate Zone Crowd Monitoring Report.
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Figure 9.14 Zone Crowd Monitoring Report

9.3 Heatmap
Visualizes movement hotspots and reveals flow direction patterns over time.

9.3.1 Configure Heatmap Rules

Steps
1. Select NVR > Enter Device Management page > Click Configuration to the right of NVR >
Enter NVR Settings page.

2. Select Smart Applications > Select Customer Flow Analysis > Click to the right of
Heatmap.

Figure 9.15 NVR Heatmap

Note: You can turn off Heatmap function by toggling the button to the right of Heatmap.
3. Click Add Channel > Select Channel > Click Save > Toggle to turn on the Heatmap.
Note:
 Heatmap function can support up to 8 channels at the same time
 Every channel can only store recordings for 15 days. When the time limit is reached, the

past recordings will be covered.
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9.3.2 Generating Heatmap Report

Steps

1. Enter NVR Live View > Go to Device Operation Bar > Select .
2. Click Data Analysis in the menu > Enter Data Analysis page > Select Heatmap.

Figure 9.16 Heatmap Analysis Page

Table 9.5 Descriptions of Heatmap in Data Analysis

No. Parameter Description
1 Channel Choose Channel for Heatmap report generation.

2 Date

Choose from:
 Last 1 Day
 Last 7 Days
 Last 15 Days
 Customize Date

3 Analysis Dimension Select Dynamic Heat Map.
3. Click Generate > Generate Heatmap Report.
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Chapter 10 System Settings
You can configure the frequently-used parameters, including general settings, live view &
playback, alarm settings, and file storage in system settings.

10.1 General Settings
In general settings, you can toggle Client Update Notification, Auto-Resume View Status
After Starts, change Data Format, and Language.

Steps

1. Click in the top navigation bar > Access System Settings page.
2. Select General Settings > Configure General Settings.

Figure 10.1 General Settings

10.2 Live View & Playback
You can enable Hardware Decoding First in Live View & Playback settings.
Hardware decoding refers to the process of video decoding (decompressing compressed
video data, like H.264, H.265/HEVC, back into viewable frames) using dedicated hardware
components.
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Figure 10.2 Live View & Playback Settings Page

10.3 Alarm Settings
You can turn on/off Client Alarm Sound and Alarm Pop-up Notification in Alarm Settings.

Figure 10.3 Alarm Settings Page

Alarm Pop-up Notifications
When an alarm occurs, the corresponding device's alarm page will pop up immediately.
You can click on the device to check the specific event.
Note:
 If multiple alarm events occur at the same time, only one pop-up window will appear

and show the latest event.
 Only events within the past 5 minutes will be displayed.



Reolink VMS Client Software User Manual

61

Figure 10.4 Alert Notification

Table 10.1 Descriptions of Alert Notification

No. Parameter Description

1 Event Panel

Event Panel will demonstrate the alert info list.
Each alert includes:
 Device name
 Detection type
 Exact Time

2 Turn Off Alarm Click to turn off the alarm

3 Alert Notifications
The number in brackets indicates the number of
alerts

10.4 File Storage
You can configure Temporary File Storage Path, Snapshot File Storage Path, and Video File
Storage Path in File Storage Settings.
Note: Default storage paths are shown below.
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Figure 10.5 File Storage

10.5 System Log
You can check System Log in System Settings.

Steps

1. Click to the right of System Settings > Expand System Settings.
2. Click System Log.

Figure 10.6 System Log
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Appendix A. Troubleshooting
1. After downloading VMS, it prompts JavaScript error when trying to launch the VMS Client.

Solution: Try installing the plug-in, refer to the support article: Reolink JavaScript Error When
Installing Reolink Client
2. Unable to add a device
Confirm that the device you are adding is compatible with VMS. Currently, only the
Professional Series models support VMS. Other Reolink devices can be added to VMS by
upgrading their firmware. Please note that not all models have VMS-compatible firmware.

https://support.reolink.com/hc/en-us/articles/18902157274265-Reolink-JavaScript-Error-When-Installing-Reolink-Client/
https://support.reolink.com/hc/en-us/articles/18902157274265-Reolink-JavaScript-Error-When-Installing-Reolink-Client/
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